Bypass Ads

< Feedback on AdsBypasserLite


Posted: 2017-09-21
Edited: 2017-09-29 problem

I check few script versions, and found bug.

AdsBypasserLite 5.73.0 from not working on - show always or this and similar: f35b70ae952b78hztp://wwW
AdsBypasserLite 6.2.0 from still not working on - no script reaction
AdsBypasser 5.73.0 from not working on
AdsBypasser 6.2.0 from working on - only this version working

1.Why only Full version 6.0.2 working on
2 AdsBypasserLite download from not overwrite old version from greasyfork. AdsBypasser Full overwrite old version. Greasymonkey show three version script (2 Lite 1 Full) instead two.

AdsBypasserLite from probably not working on any site.

Version lite 6.2.0 still not working on my Firefox ESR 52.3 and Greasemonkey 3.13, show "It seems that AdsBypasser is not installed or active, see here for installation instructions" . Only open Configure Settings on new tab is working
My problem is the same as here:

Latest AdsBypasser Lite 6.2.0 not working, because miss:
// @grant GM_addStyle
// @grant GM_getResourceText
// @grant GM_getResourceURL

in Lite version. Manual add resolve working problem on all supported sites
Fix found on:

Legnaleurc still sleep, and not fixing problem. Users must find the solution themselves

Post reply

Sign in to post a reply.