Hide VP9 support from YouTube

Hide VP9 support for Firefox 63. v0.1 2018-10-27

Author
Jefferson Scher
Daily installs
1
Total installs
54
Ratings
1 0 0
Version
0.1
Created
Updated
License
BSD-3-Clause
Applies to

Author's Description

This script for Tampermonkey or Violentmonkey (not working in Greasemonkey) simply lies to YouTube and says that Firefox 63 does not support the VP9 codec via MediaSource extensions.

It is uses a simplified version of the code in this extension which has more options (but also blocks VP8 which may be needed by some people):

https://addons.mozilla.org/firefox/addon/h264ify/