Greasy Fork is available in English.

Open the F**king URL Right Now

自动跳转某些网站不希望用户直达的外链

< Valutazione su Open the F**king URL Right Now

Recensione: Bene - lo script funziona

§
Pubblicato:
为什么暴力猴无法安装,加载脚本依赖发生错误。
OldPandaAutore
§
Pubblicato:
能否贴一下详细错误内容,我尝试解决一下?
§
Pubblicato:
没有更详细的错误内容,就是点击“确认安装”后提示“加载脚本依赖发生错误。”
是否只支持油猴,不支持暴力猴?
OldPandaAutore
§
Pubblicato:
我没有在暴力猴上试过,我看看能不能修好,多谢问题报告
OldPandaAutore
§
Pubblicato:
我用的暴力猴版本是 v2.12.7 ,没有任何问题,尝试了一下微博和简书,都能正常跳转外链
§
Pubblicato:
我也是这个版本,也不是跳转的问题,你看我截图,是没法安装脚本
§
Pubblicato:
前面说错了,不是点击确认安装后提示,是提示“加载脚本依赖发生错误。”所以确认安装是灰的
OldPandaAutore
§
Pubblicato:
我的暴力猴安装也没有问题,我在想会不会可能和你已有的插件有了冲突
§
Pubblicato:
和楼主反映的情况一致,浏览器为edge dev版本 88.0.673.0
§
Pubblicato:
Edge浏览器,谷歌内核,版本 86.0.622.51
暴力猴插件版本 v2.12.7
未安装其他插件的情况下,同样无法安装该插件
OldPandaAutore
§
Pubblicato:
同样用的 Edge 浏览器,版本 86.0.622.51 ,暴力猴版本 2.12.7 ,但无法复现这个问题,安装使用很流畅。

但根据上文朋友提到过的『加载脚本依赖发生错误』,有没有可能是 https://code.jquery.com/jquery-3.5.1.min.js 这个链接无法打开?
§
Pubblicato:
回上面:确实无法打开,全局FQ后正常安装了
§
Pubblicato:
问题同上,无法加载依赖,全局代理后正常安装
OldPandaAutore
§
Pubblicato:
最新的版本更换了一下 jQuery 的 CDN 源,希望在墙内能正常安装使用
§
Pubblicato:
谢谢

Pubblica risposta

Accedi per pubblicare una risposta.