WazeWrap

A base library for WME script writers

This script should not be not be installed directly. It is a library for other scripts to include with the meta directive // @require https://greasyfork.org/scripts/24851-wazewrap/code/WazeWrap.js?version=712290

Author
JustinS83 Waze, WazeDev, and mapomatic
Ratings
1 0 0
Version
2019.05.03.01
Created
Updated
License
N/A
Applies to

Author's Description

NOTE TO DEVELOPERS

Do not use "?version=..." when @requiring this library. Just use this line in your script header:
// @require https://greasyfork.org/scripts/24851-wazewrap/code/WazeWrap.js

This ensures you always get the latest updates. For more details about the library, please see the forum:
https://www.waze.com/forum/viewtopic.php?f=819&t=210961