您好,游客!

您好,新朋友。点击以下按钮加入我们!

代码需要更改

About: Xiami Scrobbler(GM)
1. GM 2.0 强制要求添加各类 @grant 数据;否则不会引入需要的函数。
2. GreasyFork 不允许 @require 白名单外的连接;
托管于 Github 的脚本你可以设定 Github Webhook 自动更新。
至于脚本内置的 md5 计算片段,七牛有 CryptoJs 的托管,你可以引用相关库调用。
新的引用规则如下:
@require http://cdn.staticfile.org/crypto-js/3.1.2/components/core-min.js
@require http://cdn.staticfile.org/crypto-js/3.1.2/components/md5-min.js
@require <你的库的 require 地址>
Jixun.
登录注册后才能评论。