Merhaba, Yabancı!

Burada yeni gibi görünüyorsunuz. Eğer katılmak istiyorsanız düğmelerden birine tıklayınız.

Confirmation e-mails not being sent out?

I'm new to Greasy Fork, though not new to Greasemonkey/Tampermonkey coding.

In attempting to post a new script, I'm prompted with "You must confirm your email before posting scripts" and a button to do so, but I never actually receive the confirmation email. I've checked the usual issue (getting shuffled off into the Junk Email folder), but no go.

My domain (kanga.org) is hosted on Office 365, so it does the usual DKIM and reputation checks, though I have no visibility into that myself.

Any ideas? Is there a cron job that needs to be whipped into shape somewhere on the Greasy Fork side?

Thanks,
Dave

Yorumlar

  • /var/log/mail.log:Jul 28 08:14:04 greasyfork sm-mta[28606]: STARTTLS=client, relay=YOURDOMAIN.mail.protection.outlook.com., version=TLSv1.2, verify=FAIL, cipher=ECDHE-RSA-AES256-GCM-SHA384, bits=256/256
    /var/log/mail.log:Jul 28 08:14:04 greasyfork sm-mta[28606]: x6S8E3AD028602: to=<YOURUSER@YOURDOMAIN>, delay=00:00:01, xdelay=00:00:01, mailer=esmtp, pri=120533, relay=YOURDOMAIN.mail.protection.outlook.com. [I.P.ADD.RESS], dsn=5.7.606, stat=User unknown
    /var/log/mail.log:Jul 28 08:14:04 greasyfork sm-mta[28606]: x6S8E3AD028602: to=<noreply@greasyfork.org>, delay=00:00:01, mailer=local, pri=120533, dsn=5.1.1, stat=User unknown
    /var/log/mail.log:Jul 28 08:14:04 greasyfork sm-mta[28606]: x6S8E3AD028602: to=postmaster, delay=00:00:01, mailer=local, pri=120533, dsn=5.1.1, stat=User unknown
    /var/log/mail.log:Jul 28 08:14:04 greasyfork sm-mta[28606]: x6S8E3AD028602: x6S8E4AD028606: postmaster notify: User unknown
    /var/log/mail.log:Jul 28 08:14:04 greasyfork sm-mta[28606]: x6S8E4AD028606: to=MAILER-DAEMON, delay=00:00:00, mailer=local, pri=0, dsn=5.1.1, stat=User unknown
    /var/log/mail.log:Jul 28 08:14:04 greasyfork sm-mta[28606]: x6S8E4AD028606: to=postmaster, delay=00:00:00, mailer=local, pri=0, dsn=5.1.1, stat=User unknown
    /var/log/mail.log:Jul 28 08:14:04 greasyfork sm-mta[28606]: x6S8E4AD028606: x6S8E4AE028606: return to sender: User unknown
    /var/log/mail.log:Jul 28 08:14:04 greasyfork sm-mta[28606]: x6S8E4AE028606: to=MAILER-DAEMON, delay=00:00:00, mailer=local, pri=0, dsn=5.1.1, stat=User unknown
    /var/log/mail.log:Jul 28 08:14:04 greasyfork sm-mta[28606]: x6S8E4AD028606: Saved message in /var/lib/sendmail/dead.letter
    
  • Very bizarre. Checked the address, and it's correct. Retyped it in case I somehow inserted a zero-width nonbreaking Unicode space or something equally weird, but no joy. I tried with another Office 365 alias -- also not going through.

    Switched to a GMail account I have and got the verification email instantly.

    Gremlins in O365.

    Thanks for the debugging help!

Yorum yapmak içinOturum Açın yada Kayıt Olun .