Merhaba, Yabancı!

Burada yeni gibi görünüyorsunuz. Eğer katılmak istiyorsanız düğmelerden birine tıklayınız.

关于edge使用此脚本崩溃的问题及解决办法

About: 网盘自动填写密码【威力加强版】

安装Tampermonkey后 edge在此脚本自动更新后崩溃
4.19此bug依然存在 我看到是Tampermonkey自身的问题了
https://github.com/Tampermonkey/tampermonkey/issues/669
希望作者在介绍里置顶说明下停用自动更新以防止更多的用户受此bug影响
ps.当此bug触发后,解决方法为在TM控制面板里删除此脚本并重新安装
psps.希望作者看下能否找到此bug的缘由并加以解决,毕竟别的很多脚本自动更新都没事。。。

Yorumlar

  • 我不太明白为何要用Edge?连微软自己都抛弃要去拥抱GC内核了。

    https://greasyfork.org/scripts/33522
    自动更新后出问题的,这个翻页插件好像也有。
    我在想会不会是使用了 GM_notification 接口的关系

    他们最大的共同特征就是用了极少人用的 GM_notification

  • 这个关闭的问题应该不是 GM_notification 的接口的原因,崩溃是在脚本更新时引起的,而不是之后。

    我尝试移除掉一些不必要的脚本头的内容,似乎并不能解决问题。
    这些脚本头也没有使用到特殊字符或者不规范的代码格式,对于这个问题我也是一头雾水。

  • @极品小猫 说道:
    这个关闭的问题应该不是 GM_notification 的接口的原因,崩溃是在脚本更新时引起的,而不是之后。

    我尝试移除掉一些不必要的脚本头的内容,似乎并不能解决问题。
    这些脚本头也没有使用到特殊字符或者不规范的代码格式,对于这个问题我也是一头雾水。

    刚刚又崩溃了一次,使用TM的重置到出厂状态可以解决此问题,看看能不能对你有所启发

  • 反馈给了tampermonkey的作者https://github.com/Tampermonkey/tampermonkey/issues/675,然后一直没人理。。

    今天尝试重新装了脚本,突然又没问题了。tampermonkey的官网并没显示自去年8月份起有更新过edge版的,不知道是谁的锅了,反正不是我的(跑

Yorum yapmak içinOturum Açın yada Kayıt Olun .