Merhaba, Yabancı!

Burada yeni gibi görünüyorsunuz. Eğer katılmak istiyorsanız düğmelerden birine tıklayınız.

edge上月更新后使用此脚本就会崩溃闪退

About: 网盘自动填写密码【威力加强版】
March 3 düzenlendi kategorisi Script tartışmaları [?]

edge上月更新后使用此脚本就会崩溃闪退

Yorumlar

  • 我没有EDGE环境,没法测试,你是直接安装的脚本,还是使用插件安装的脚本?建议使用Tampermonkey插件

  • 是使用的Tampermonkey插件,最后关闭脚本或者回退1月版本才能正常使用浏览器

  • 检查了一下代码,没发现什么的毛病能够让浏览器崩溃的。

    理论上除非脚本死循环消耗了内存或者CPU,一般想让浏览器崩溃也是比较难。

    在我的测试中,我能够正常使用浏览器和脚本。

    见:https://greasyfork.org/zh-CN/forum/discussion/54203/x

    对一些语病的代码作了一些调整,这些语病代码以前就一直在用,出现崩溃的问题是脚本插件的兼容性问题还是其它原因就不得而知了。

    先体验一下新脚本看看有没改善吧。

  • @极品小猫 说道:
    检查了一下代码,没发现什么的毛病能够让浏览器崩溃的。

    理论上除非脚本死循环消耗了内存或者CPU,一般想让浏览器崩溃也是比较难。

    在我的测试中,我能够正常使用浏览器和脚本。

    见:https://greasyfork.org/zh-CN/forum/discussion/54203/x

    对一些语病的代码作了一些调整,这些语病代码以前就一直在用,出现崩溃的问题是脚本插件的兼容性问题还是其它原因就不得而知了。

    先体验一下新脚本看看有没改善吧。

    后面3版倒是都能用了,估计就是edge自身的判定就有点毛病或者对第三方扩展兼容有毛病,怪不得要被微软放弃了

  • @极品小猫 说道:
    检查了一下代码,没发现什么的毛病能够让浏览器崩溃的。

    理论上除非脚本死循环消耗了内存或者CPU,一般想让浏览器崩溃也是比较难。

    在我的测试中,我能够正常使用浏览器和脚本。

    见:https://greasyfork.org/zh-CN/forum/discussion/54203/x

    对一些语病的代码作了一些调整,这些语病代码以前就一直在用,出现崩溃的问题是脚本插件的兼容性问题还是其它原因就不得而知了。

    先体验一下新脚本看看有没改善吧。

    并不是使用后会崩溃,新版本没有问题,而是更新此脚本后,会引发浏览器崩溃.
    解决方法是删除并重新安装脚本后就不会崩溃了,请问是否可以推测下是什么原因呢,谢谢

  • @极品小猫 说道:
    检查了一下代码,没发现什么的毛病能够让浏览器崩溃的。

    理论上除非脚本死循环消耗了内存或者CPU,一般想让浏览器崩溃也是比较难。

    在我的测试中,我能够正常使用浏览器和脚本。

    见:https://greasyfork.org/zh-CN/forum/discussion/54203/x

    对一些语病的代码作了一些调整,这些语病代码以前就一直在用,出现崩溃的问题是脚本插件的兼容性问题还是其它原因就不得而知了。

    先体验一下新脚本看看有没改善吧。

    也就是说只有更新才会引发,全新安装就不会

  • @zx1005388804 说道:

    @极品小猫 说道:
    检查了一下代码,没发现什么的毛病能够让浏览器崩溃的。

    理论上除非脚本死循环消耗了内存或者CPU,一般想让浏览器崩溃也是比较难。

    在我的测试中,我能够正常使用浏览器和脚本。

    见:https://greasyfork.org/zh-CN/forum/discussion/54203/x

    对一些语病的代码作了一些调整,这些语病代码以前就一直在用,出现崩溃的问题是脚本插件的兼容性问题还是其它原因就不得而知了。

    先体验一下新脚本看看有没改善吧。

    也就是说只有更新才会引发,全新安装就不会

    现在还有这个问题?!

Yorum yapmak içinOturum Açın yada Kayıt Olun .