Greasy Fork is available in English.

网盘自动填写密码【增强版】【已停止维护】

网盘自动填写提取密码【增强版】+网盘超链接与提取码融合。\n(该脚本已停止维护,推荐使用效果更好的【威力加强版】:https://greasyfork.org/zh-CN/scripts/29762 。\n本脚本会强制推送一次新版本,如果你选择了不再推送,只要不清除浏览器数据理论是不会再推送了)

< Feedback on 网盘自动填写密码【增强版】【已停止维护】

Review: Good - script works

§
Posted: 23-01-2018
CentBrowser和极速在访问某些网站时弹出如下提示

提示信息为:“你已安装了“网盘自动填写密码【威力加强版】”,建议删除或者停用“网盘自动填写密码【增强版】”,以避免出现兼容性问题。”
先是12306发现提示,然后在用户排除网址里排除掉就不提示了,但是连 greasyfork.org 也提示就很奇怪了。
极品小猫Author
§
Posted: 23-01-2018
嗯,因为网络没法上GF,一直没更新,已经去掉这部分的提示了。
不管怎样,强制推送新版本这个事情是一定要进行的了。
§
Posted: 24-01-2018
嗯,因为网络没法上GF,一直没更新,已经去掉这部分的提示了。
不管怎样,强制推送新版本这个事情是一定要进行的了。
今天更新了才看明白,是有了一个威力增强版啊。
那是提示信息不准确,我还没装威力版呢。
极品小猫Author
§
Posted: 25-01-2018
嗯,因为网络没法上GF,一直没更新,已经去掉这部分的提示了。
不管怎样,强制推送新版本这个事情是一定要进行的了。
今天更新了才看明白,是有了一个威力增强版啊。
那是提示信息不准确,我还没装威力版呢。
是,更新代码的时候加入了一段非常傻逼的版本检查(无意义的代码,而且还代码写错)。

Post reply

Sign in to post a reply.