Firefox不能用

Скрипт: searchEngineJump 搜索引擎快捷跳转
这个插件很有用,平时用Firefox,但貌似不能安装它,希望以后能匹配Firefox。

Комментарии

  • 报上浏览器版本,脚本管理扩展的相关版本,我排查下
  • 今天能正常安装了,可能是当地电信运营商的问题,插件很方便,谢谢作者
Войдите или Зарегистрируйтесь чтобы комментировать.