reCAPTCHA

Hi. I noticed that at some point in the past month a reCAPTCHA requirement has been added to update scripts. If I try to post an update then it fails with the message:
"reCAPTCHA verification failed, please try again."

Please provide a way to disable this. I love this site and have been using it since the beginning, but there is no way I would consider continuing to host scripts here if I'm forced to use reCAPTCHA.

Réponses

  • This was recently added as an anti-spam countermeasure. Unless someone has a better idea, it's here to stay.

  • 20 Jul modifié Chrome

    @JasonBarnabe said:
    This was recently added as an anti-spam countermeasure. Unless someone has a better idea, it's here to stay.

    Maybe not use the "Select the picture" reCAPTCHA, as I think it takes too long and sometimes the pictures may not be clear. I'd say use the Tick reCAPTCHA
    Where you just check the checkbox wait for a couple seconds and it's done.

  • It's using the invisible recaptcha where (generally?) you don't have do anything except act human.

Connectez-vous ou Inscrivez-vous pour répondre.