Problem with Ham Feature!

About: HIT Forker
After the recent update, I notice that when I now panda a hit from hitforker to panda crazy, it automatically sets the new panda to ham, which then stops all my other hits and causes me the need to manually disable ham each time. Is there a way to stop this from happening? It's making things a bit complicated for me and it wasn't doing this till after the recent update.

Réponses

  • 12 Jan modifié Chrome
    That is an issue with the PC script update...will need to see if there's a way around that.
    EDIT: Remived bad info
  • Ah correction. Make sure you update to the VERY latest version of PC, he took out the ham feature until he added an option to disable it if you don't like it.
  • It's fixed. Thank you!

    Also, is there a way for each panda to show the full details on panda crazy after accepting it from Hitforker? I keep having to accept the panda, then going into pandcrazy and manually adding the hit details, which is becoming very inconvenient when you're low on time. Thanks!
Connectez-vous ou Inscrivez-vous pour répondre.