Violent monkey with FF 57.0.4 compatibility

About: KoC Power Bot Plus
I am just asking how do I get these to work or what is the latest version of FF can I use and corresponding add on in terms of Powerbot+

Réponses

  • Sorry, not really up to date with latest versions, but as far as I'm aware that combination should work.

    My only suggestion is to go back to FF56.
  • Actually I have been having the same problem in Windows and Linux, FF and Chrome, Tampermonkey and Violentmonkey. Everything is fine for a few hours to a couple days then anytime the bot is running even in 1 instance all the free memory is consumed within a short time and the computer freezes.
Connectez-vous ou Inscrivez-vous pour répondre.