Greasy Fork is available in English.

gm4-polyfill-mach6

This utility is designed to ease authoring user scripts compatible with both Greasemonkey 4 and other/older user script engines.

Tätä skriptiä ei tulisi asentaa suoraan. Se on kirjasto muita skriptejä varten sisällytettäväksi metadirektiivillä // @require https://greasyfork.org/scripts/372965-gm4-polyfill-mach6/code/gm4-polyfill-mach6.js?version=635207.

Tekijä
mach6
Arvostelut
0 0 0
Versio
0.0.1.20181008204510
Luotu
Päivitetty
Lisenssi
N/A
Käytössä
Kaikki sivustot

Tekijän kuvaus

Provide backward support for legacy API. Slightly modified from the original one

this version doesn't need support of arrow function

https://greasemonkey.github.io/gm4-polyfill/gm4-polyfill.js