Greasy Fork is available in English.

WME LevelReset

Script version of the WME LevelReset tool, to make relocking segments to their appropriate lock level easy & quick.

Tätä skriptiä ei tulisi asentaa suoraan. Se on kirjasto muita skriptejä varten sisällytettäväksi metadirektiivillä // @require https://greasyfork.org/scripts/14414-wme-levelreset/code/WME%20LevelReset.js?version=134648.

Tekijä
houseofdreams
Arvostelut
5 0 0
Versio
0.2.1
Luotu
Päivitetty
Lisenssi
N/A
Käytössä

Tekijän kuvaus

(¯`·._.·(¯`·._.· WME LevelReset ·._.·´¯)·._.·´¯)

Only install this script if you are an L2 or higher, otherwise this script won't help you in any way. This is actually intended to make life easier for the higher level editors, to relock segments to their appropriate levels

Update 0.2.1
It's now possible to enter specific settings per country, if your own settings are not the default ones.

Note
This only affects segments that are locked too low, not segments that are locked higher (to protect exceptions on the map)

Please do not use this script in the following countries at this time!
These countries use different locking rules
  • Germany