You need to change google urls

About: Google Hit Hider by Domain (Search Filter / Block Sites)
You wrote like this
// @include http*://www.google.TLD/*
// @include http*://news.google.TLD/*
// @include http*://images.google.TLD/*
// @include http*://video.google.TLD/*
// @include http*://encrypted.google.TLD/*

But you need to change it like this
// @include http*://www.google.*/*
// @include http*://news.google.*/*
// @include http*://images.google.*/*
// @include http*://video.google.*/*
// @include http*://encrypted.google.*/*

Otherwise it doesn't work.

Thanks

Comentarios

  • Hi Deeppit, the "magic" .TLD extension works well in Greasemonkey for Google sites globally.

    In Tampermonkey, some Google TLDs may not be be recognized. In that case, you can add a user include. This is what I mean:

    (1) Copy this to the clipboard for easy pasting/editing:

    http*://www.google.com.hk/*

    Change hk to the relevant country code. Or you could use the asterisk pattern here if you prefer (I have not tested that).

    (2) Open Tampkermonkey Options and display the list of scripts

    (3) Click "Google Hit Hider by Domain" to open the Editor

    (4) Click the Settings tab

    (5) Below the empty User includes box, click the Add button, then paste the URL pattern and edit as needed, then click OK.

    See also: http://userscripts.org:8080/topics/124933
  • Or I might change the script at some point, but I need to study the implications of using * in the domain.

    I'm curious what Google site isn't working for you?
  • Hi Deeppit, I updated the script today. Thank you for your suggestion.
Accede o Regístrate para comentar.