Tampermonkey shows no script running

About: Google Hit Hider by Domain (Search Filter / Block Sites)
Hi, before all, thanks for the script, it helped a lot in the past, but now it does not :/ . I'm on google. GHHD is installed. It used to work (months ago?). Now it does not. I have no way to debug what's wrong, just that it isn't showing on tampermonekey as a running script while on google.

PS: The problem is on chrome+tampermonkey, here it shows firefox as I use multiple browsers at the same time, I'm logged in here and it is easier than search for my credentials on my notebooks. The problem is chrome+tamper.

Comentarios

  • Could you go to: Tampermonkey Dashboard, and:

    * Make sure Google Hit Hider by Domain is "on"

    Then click Google Hit Hider by Domain and the Settings tab, and:

    * Check whether "Run at" is set to a non-default value (i.e., not Default) -- change it back to Default if it's set to something else

    * Make sure the checkbox to the left of "Original Includes" is selected

    * Make sure Google isn't listed in "User Excludes" (four boxes down from that one)

    If all that is turned on, hmm, hard to say.
  • editado March 2017 Firefox
    Sorry for the late reply. I searched a little and found that everything is working as intended now using Violent Monkey (except it does not recognize your 'var script_about = "https://greasyfork.org/scripts/1682-google-hit-hider-by-domain-search-filter-block-sites";' as a source nor does your icon (maybe try to fix it for violent?).

    I have no idea what happened to tamper.
  • I've never tried "Violent Monkey" but I guess I'll put it on my list for "some day"!
Accede o Regístrate para comentar.