Greasy Fork

Shined up real nice.

Greasemonkey 4 Polyfills

This helper script bridges compatibility between the Greasemonkey 4 APIs and existing/legacy APIs.

This script should not be not be installed directly. It is a library for other scripts to include with the meta directive // @require https://greasyfork.org/scripts/34555-greasemonkey-4-polyfills/code/Greasemonkey%204%20Polyfills.js?version=227108

Advertisement
Author
OpenByte
Ratings
0 0 0
Version
0.0.1.20171030151132
Created
Updated
License
N/A
Applies to
All sites