Super_preloaderPlus_one_New

Preload and Autopager

< Feedback on Super_preloaderPlus_one_New

Review: OK - script works, but could use improvement

§
Posted:
Autopager it has stopped on Amazon.

Since version v6.14.0 it has stopped loading the next page on Amazon, the latest working version is v6.13.23

https://www.amazon.es/s?k=cable+8k&__mk_es_ES=%C3%85M%C3%85%C5%BD%C3%95%C3%91&ref=nb_sb_noss_1
mach6Author
§
Posted:

fixed in v6.15.1

§
Posted:
Edited:
Yes fixed, but since v6.15 Super_preloaderPlus_one is broken on Greasemonkey 3.17, latest working version is v6.14.0.

Removing some part of the code (v6.15) fixes Greasemonkey 3.17. Removing the code below...


if (SCRIPT_MANAGER.name.toLowerCase().includes('adguard')) {
logger.warn("[Super-preloader]", `${SCRIPT_MANAGER.name} has issues with some specific like Google due to the way it injects script`);
}
mach6Author
§
Posted:

fixed in 6.15.2

Greasemonkey 3 doesn't expose the variable scriptHandler

Post reply

Sign in to post a reply.