WME Validator Localization for the Southeast region

This script localizes WME Validator for the Southeast region, USA. You also need main package (WME Validator) installed.

Author
crazycaveman
Daily installs
0
Total installs
37
Ratings
1 0 0
Version
1.1.16.1
Created
Updated
License
N/A
Applies to