Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Anyone notice the sound isn't working on an acceptance of a watched HIT

About: Turkmaster (Mturk)
Seems to have been happening now for about 3-4 days. Nothing new here I am running in Chrome Version 45.0.2454.99

Comments

  • Any help here - still not working
  • Same thing here out of the blue. Running Chrome 46.0.2490.71. Has worked flawlessly and now all of a sudden there's no sound. Tried every possible fix I could find after searching online and the only way I have been able to get it to work is to put it on Firefox which I really don't want to continue with.
  • Started happening with me too today.
  • Sorry all! Not sure why the sound isn't working. I'm going to look into it later today.
  • edited October 2015 Firefox
    sound stops working after closing tab with turkmaster enabled. when opening new tab with turkmaster enabled it snatches hits but there is no sound anymore

    only option so far is to disable turkmaster, close mturk, open mturk, enable turkmaster

    checked with different versions of turkmaster

    running chrome 46.0.2490.71 m
    tampermonkey 3.11
    turkmaster 1.3.4e and above
  • Thanks for the workaround! Trying to figure out the issue now, but no luck so far. I'm guessing it has to do with browser updates but can't find any relevant info.

    Did anybody notice the lost functionality after a recent browser update?
  • Can't say for sure if chrome ninja updated at some point during the day or not because I have updates set to auto.
  • edited October 2015 Firefox
    Did find this though: http://googlechromereleases.blogspot.com/

    First couple posts on the 15th is the date that the problem began occurring. Unsure if it holds any relevance. Thanks for your quick responses and efforts DonovanM.

  • Just posted an update that appears to fix the issue for me. Let me know if it works for you.
  • it works again, many thanks!
  • I did the update but it works on and off. I don't know what to do to fix it.
  • Hello - no sound on turkmaster since 10/15 - where do I find the update to fix? Thanks
  • Has worked fine for me on Chrome since update. My only suggestion is to completely remove turkmaster and then reinstall the newest update from here:

    https://greasyfork.org/en/scripts/4771-turkmaster-mturk
  • Turkmaster sound is working, but the panda alert and captcha alerts have no sound. Anyone else have this problem?
  • Still no sound for me. I even reset my PC and removed my browser. Still didnt help.
Sign In or Register to comment.