Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Turkmaster 2019

About: Turkmaster (Mturk)
edited August 18 in Script Discussions [?]

Luckily, Turkmaster continued to work fine for me right up until the Firefox version 68.0. Now nothing I try will make it scroll through my list of requesters. I know everyone moved to newer options, but doggone, this did the job so well, without all the extra confusion. Is there ANYTHING I can do to make this thing work again?

Comments

  • What exactly is the issue? I just tried and scrolling through the list seemed fine. Also which script loader are you using? I tried with Tampermonkey.

  • @DonovanM said:
    What exactly is the issue? I just tried and scrolling through the list seemed fine. Also which script loader are you using? I tried with Tampermonkey.

    I am using Tampermonkey, with current version of Firefox. Something happened when Firefox upgraded to 68.0, and it stopped working. I'm currently at version 68.0.2 now. I tried disabling different things (i.e. blockers, virus detectors) to see if it would start up again. I'm not sure what to try.

Sign In or Register to comment.