Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

[SOLVED] - Latest version 6.6.01 stopped working for Bing (on firefox but ok for Chrome) ???

About: Super_preloaderPlus_one_New
edited November 2018 in Script Discussions Firefox

I am alone?
For Bing , i tested both Chrome + firefox.
Chrome is OK but Not Firefox.

I try delete all version of Superloader, reinstall last, reinstalled older:
Not work.
It's like it did'nt load the rules for Bing....

Is there a way to force loading fresh rules ?

If i use your script with other fork of Superloader, i gain ;

  • the square setting
  • similly autoloading (only 2pages as far is see)

The script used together with your (deleted):
https://greasyfork.org/fr/scripts/293-super-preloaderplus-one

Comments

  • @decembre said:
    I am alone?
    For Bing , i tested both Chrome + firefox.
    Chrome is OK but Not Firefox.

    I try delete all version of Superloader, reinstall last, reinstalled older:
    Not work.
    It's like it did'nt load the rules for Bing....

    Is there a way to force loading fresh rules ?

    If i use your script with other fork of Superloader, i gain ;

    • the square setting
    • similly autoloading (only 2pages as far is see)

    The script used together with your (deleted):
    https://greasyfork.org/fr/scripts/293-super-preloaderplus-one

    I think the issue is caused by startFilter of the rule for bing. If you search for some keywords like science, there are more than one page elements using class b_ans, which makes the script confused. I delete the startFilter in v6.6.02. You can checkout and see if it works. It's not very perfect as some images or videos on page > 1 may not be loaded because their urls are generated by some js scripts.

    If you still meet problems, tell me the specific keywords you search.

    B.T.W. I don't recommend to use such kind of scripts simultaneously.

  • edited November 2018 Firefox

    As usual your are very fast to solve my litle problem!
    Thanks: that's good now....
    :-)

    "I don't recommend to use such kind of scripts simultaneously." :smile: Yes, i know.
    It was for testing only.
    I prefer to keep your script only (more updated and great help)
    PS:
    1 - I don't understand the "startfilter" problem:
    A link where i can have more info (for a newbie but ...) ?

    2 - Just for info:
    It seem i can't simply exclude Bing by adding ( i tested that before):
    // @exclude https://www.bing.com/*
    Why ?

    And another question:
    3 - Why i don't see the square settings on all site with a pagination (if they are not concerned by a specific exclude)

Sign In or Register to comment.