Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Loading settings in memory. forever

About: JR Mturk Panda Crazy
Recently all my extensions were wiped in chrome (PC, PC que Helper, PC helper, hitforker) I made a backup of these in tampermonkey after reinstalling them manually (they all worked) anyway after using this backup all of the extensions work, PC even begins to load then hangs at "Loading settings in memory" i tried reinstalling just PC from chrome, disabling extension in tampermonkey then reenabling, refreshing, im sure i can find a way to get it to work until tampermonkey wipes the extensions again but i would like it to work from tampermoneky backup. using: https://worker.mturk.com/requesters/PandaCrazy/projects url

Errors in TM console:
Uncaught (in promise) TypeError: react.getProps is not a function
at context-menu-worker-id.js:5
hit-tracker-display-earnings.js:29 Uncaught (in promise) TypeError: Cannot read property 'appendChild' of undefined
at hit-tracker-display-earnings.js:29
projects:1 Uncaught SyntaxError: Unexpected token in JSON at position 151015
at JSON.parse ()
at loadSoundFiles (userscript.html?id=d…95-5c95f1e69af4:456)
at loadSoundFiles (userscript.html?id=d…95-5c95f1e69af4:457)
at loadSoundFiles (userscript.html?id=d…95-5c95f1e69af4:457)
at loadSoundFiles (userscript.html?id=d…95-5c95f1e69af4:457)
at loadSoundFiles (userscript.html?id=d…95-5c95f1e69af4:457)
at loadSettings (userscript.html?id=d…95-5c95f1e69af4:524)
at Window.eval (userscript.html?id=d…5-5c95f1e69af4:4098)
at :2:120
at T.e.string.f.function.c.(anonymous function) (eval at exec_fn (:1:107), :52:390)
projects Failed to load resource: the server responded with a status of 404 (Not Found)

Comments

  • I fixed it where TM backup would work with PC. I think since I backed up PC in TM with PC having its own internal backup loaded as well (jobs, alarms, etc) TM couldnt find that PC backup file and it errored out. So yeah i had to backup TM again but with PC running w/o a internal backup loaded. Sound right? (PS can i move the PC backup file to resolve this in TM when loading a TM backup, confusing enough?)
Sign In or Register to comment.