Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

My Alarms Stopped Working Today

About: JR Mturk Panda Crazy
I have had my alarms set with specific songs for a few months. They have always worked well. Today, I noticed a bunch of hits in my queue and wasn't able to get to all of them because I didn't know they were there. I never received any alarms or notifications. I checked to make sure my volume was up and working, which it was. I later noticed a pop up saying I only had one and a half minutes to finish a hit I was working on, but again, no sound and no pop up prior to the one and a half minutes. Is there a fix for this?
Thank you very much,
Bunny

Comments

  • I get the same thing. I have specific alarms for different hit amounts. I have to upload all the songs any time I open a new Panda Crazy window. Very annoying!!!
  • That's crazy. I never had a problem with it before the beginning of this month. Now there is no sound at all. Not even default songs. I wish there was a fix for this.
  • I'm also having an issue with the alarms breaking. They will work when I first load the page, but after a while, 4 or 5 of them will stop working, even if I load them from the audio files on my computer. The full queue alarm always breaks. This just started happening last week. I'm using Chrome Version 66.0.3359.33 (Official Build) beta (64-bit).
  • At least it runs in chrome, it doesn't even load in firefox any more.
Sign In or Register to comment.