Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Just updated, not working?????

About: JR Mturk Panda Crazy
Just updated to version 0.6.1, I am using https://worker.mturk.com/requesters/PandaCrazy/projects (as I was prior to this update with no problems) in it's own window. But, all I get is: Sorry, we couldn’t find that page
Strange... the page you were looking for is not here. Let’s go home and try again. (I've also tried restarting my browser)

thanks for any help you may have.

Comments

  • Jody, now that I just did another reboot, it's not working for me either.
  • Hey! It's working now! I suspect Mturk developers are still tinkering with the new servers.
  • Thanks, but, I reinstalled my backup of version 0.5.19 (which was the last version I was using) and restarted my computer, but, it's still not working. Guess I'll wait it out and see what happens.
  • Click on the tampermonkey icon at the top and make sure Panda Crazy is enabled and is shown on the list of scripts. If it's not then tampermonkey isn't letting it run. If the script is running it should at least clear the page or place text explaining why it's not running. Don't run it in greasemonkey.
  • Yeah, running on Tampermonkey in chrome. Shows enabled on Tampermonkey Dashboard. Page still says sorry we couldn't find that page. (I've even disabled the few other scripts I had running with no changes.)

    (now I don't really know how any of this works but, I notice that it is set up for this address http*://worker.mturk.com/requesters/PandaCrazy/projects* as an include would the * cause a difference with using https://worker.mturk.com/requesters/PandaCrazy/projects)
  • no the * just means anything after projects is fine. You can try going to this url: https://worker.mturk.com/?PandaCrazy and see if that works?
  • (ok, just thought I'd ask) hmm tried that one and it just takes me to the standard worker page showing the hit groups available to me.
  • edited January 2018 Chrome
    Same, Panda Crazy not working for me either. When I open Panda Crazy it goes to a page that says "Sorry, we couldn’t find that page". Anyone find a solution to this yet?
  • No not yet, I guess keep checking here till we get it figured out.
  • Same issue here. For me, this problem occurred sometime in the evening on the 27th. I was using the script with the latest update for several hours, but I decided to reload the page after awhile since I noticed that no HITs were being grabbed; I was then greeted by the"Sorry, we couldn't find that page" message, despite the script being on in Tampermonkey. I had just assumed it was my laptop acting up, so I VNC'd onto my Desktop to see if it was working, but I encountered the same problem. I've been unable to use it since.

    I probably should have posted about this earlier, but I didn't notice anyone else having this issue until now.
  • I had a backup of a previous version saved. So, just now I completely deleted the new one and just installed my previous version that I had saved. Seems to work so far.
  • My best guess is that your localstorage is full. Panda Crazy uses localstorage just for temporary variables to pass messages between scripts or to find out if it's running already. If it's full it could be failing at the very first line trying to get the already running variable. It looks like overwatch, hitscraper and turkerview are all using localstorage for storing data. I haven't been able to fill the storage up to test it but if you want to test then press on a worker.mturk.com page.
    Go to the application tab at the top of that window. Open up local storage and click on the worker.mturk.com link. Should show you all the data saved. If there are a lot of data shown then that maybe the problem.

    You can try to use the clear storage on that page. Unclick everything except local and session storage so it only clears out that. Obviously it's going to delete data from the other scripts so backup the data you need if you can.
  • thank you guys for the update.
    i will try these tips.
    samlevy
Sign In or Register to comment.