Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Bug report - Jobs button colors

About: JR Mturk Panda Crazy
With 0.6.0, the jobs buttons no longer change color. They remain the same color as the background.

Comments

  • Which jobs buttons is not changing color? What browser are you using? What operating system? It uses css to change the colors now so check to make sure no other script is messing with the css colors.
  • edited January 2018 Chrome
    I'm focused on the "Collect" and "GoHam" buttons. Using Chrome browser, Windows 10. Haven't added any scripts recently but MTS did an update around the same time as Panda Crazy did. Hmm...
  • What theme are you using in MTS? It didn't seem to change anything in Panda Crazy for me. You can try to go into the options/general menu of PC and change the theme to dark and then change it back to normal to see if that can force a change. Seems to be working here and have only seen your report of this so I'm wondering what could be making it happen.
  • I actually toggled the theme before I tried running a job, and strangely, didn't seem to do much. Weird. I'm going to have to try a system reboot. This is not something my PC had been prone to. I'm in the middle of something, so I'll let you know what's happening in an hour or two. Thanks.
  • edited January 2018 Chrome
    Good news - all works! Before rebooting, I found and installed a new days-old Nvidia Quadro driver. As the PC rebooted, a new Windows update installed. Now everything's great!
  • I was having the same issue with no color changes on buttons and no changes when selecting darker theme. I went through each of my tampermonkey scripts switching them off and trying to see if one was bugging it. Nothing. So I did the same on my Chrome Extensions. It was 'Turkopticon 3.41' extension. Turning it off, all button colors and the themes in Panda Crazy worked. Turning it back on, No colors. So, yeah. For me, was Turkopticon Chrome Extension bugging it.
  • Ok. I'm glad it's working again. Yes the turkopticon 3.41 extension seems to be causing that. It's a not needed extension now but I'll try to see what it's doing so I can try to fix whatever it's doing. Thanks.
  • It is not working. I have every script turned off except the Panda Crazy scripts, and it's still not working. I have tried changing to dark, refreshing the page every time every change has been made, and I have nothing but paled out buttons.
  • edited January 2018 Chrome
    Same for me too, tried everything mentioned above by other users, nothing helped. It didn't start immediately after the update, it was fine when I updated it to 0.6. This problem started when MTS crashed my browser. MTS settings gone and colors in PC too.

    I'm using Chrome in Windows-10.

    FYI: Kadauchi changed colors in MTS's HIT Finder, if it is anything to do with this issue.
  • Delete the turkopticon extension. It doesn't work with the new site anyway and it's causing this problem. Next update will fix it but not sure when it will be ready yet. MTS is fine and not causing a problem.
  • I am having the same problem. I don't have the turkopticon extension. It was working fine for me until just a few minutes ago. When I signed back in, I lost my colors too. I'm using Chrome, Windows 10.
  • I updated the script today to see if it will fix this problem.
Sign In or Register to comment.