Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Unable to get past the loggin page

About: JR Mturk Panda Crazy
Keeps telling me that I'm not logged into Mturk when I clearly am.

You are logged out of Amazon.

Can't accept hits so pausing.

Please log back in!
Log in to Mturk

Comments

  • I haven't had that experience. You can try deleting the cookies for www.mturk.com and worker.mturk.com. Clear the cache as well. The new worker site might still have bugs that could cause these kinds of problems detecting a log off alert.
  • edited December 2017 Firefox
    I have uninstalled and reinstalled tampermonkey and this script and I am still unable to get it to work. I am logged into worker.mturk.com, but the script insists that I'm not. I am using the most current version of Firefox on Windows 8.1. I didn't use this often in the old site, but I was able to get into the script fine on the old site. Any insight you could give would be appreciated.

    image
  • I installed the update, but I still get that 'not logged in' message. Maybe I have something on my computer that is blocking Panda Crazy, but I have no idea what it could be and why no one else seems to have this issue.
  • edited December 2017 Firefox
    Did you delete your cookies as he suggested, because deleting the script and reinstalling it, may make you think it is doing something, but wont affect the cookies. You should at the very least try that and even better run CCleaner, but if you do that back up everything up because CCleaner deletes most things like databases and hit scraper settings and the like.
  • Yes, deleting the cookies and running the Cleaner was the easy part, because that's part of my routine anyway. Unfortunately, none of that has worked, which is why I included the print screen, with the hopes that maybe someone else had seen this same issue. I just can't get it to work in Firefox.
  • I changed how it detects a log off in a new update so maybe try updating it to 0.5.8 and see if it helps. It only looks for one thing instead of 3 things to detect you're logged off. Not sure what other thing would be causing it.
  • Your last update made progress. Was able to get past the false 'not logged in' message. I'll have to get into the the application itself, but I appreciate being able to move to the next step. Thanks for your hard work.
  • edited January 2018 Firefox
    I went to try to use Panda today and I am back to not being able to get past the 'not logged' in message. Did you change things?

    What I figured out is this. I have my third party cookies blocked in my Firefox browser (intentionally). So I have accept third party cookies set to Never; so I added the link as an exception and now it works.
Sign In or Register to comment.