Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Turkmaster Doesn't Work For Me

About: Turkmaster (Mturk)
I have installed Turkmaster ..made sure it's switched on...and it never appears on my dashboard. I've deleted and reinstalled with the same result. I'm running Chrome on a Mac. I'm also a newbie to Mturk so it's possible it's something I'm doing wrong. Any suggestions?

Comments

  • Hm, it should work fine. Are you using TamperMonkey to load it?
  • I am....and I have three other mturk scripts that are running fine.
  • I also tried loading it using Firefox and TamperMonkey....again....other scripts are working but I can't get Turkmaster up.
  • Is this on the old mturk or the new worker site? As of now Turkmaster only works on the old site, but I'm in the process of updating it to support the new site.
  • I only set it up three days ago so I'm guessing it's the new worker site. Newbie!
  • Guess that's my answer....thanks for responding. I'll look forward to the update!
  • Ah yes. I think new users are forced to use the new site now. Hopefully the turkmaster update won't take too long!
Sign In or Register to comment.