Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

No longer working?

About: SteamGifts GA input
This used to work very well, I found it really handy, thank you. But recently it stopped working altogether :(
When you enter the code it just does nothing, as if you'd entered a bad/non-existent code

I use a few other scripts on SG (plus ESGST installed as an extension) so it's possible there's a conflict, if not I guess maybe some part of the website may have changed?

I uninstalled it a few days ago, then installed it again today just to see if it magically worked again.
And it did, but only once. Now it's gone back to being non-functional again...


  • Heya, thanks for the feedback. It seems you are using an Opera and I did not test it there at all. The script is working fine in Chrome though. I can look into it tomorrow.
  • Well I tried it in Opera, FF and Chrome right now (newest versions) and it worked fine. Just make sure you have popup windows allowed on

    When I installed a fresh browser with my userscript it blocked GA page that was supposed to open. But there is an icon on the right side of search bar, where you can allow opening popups.

    Hope it helps.
  • (Sorry for the very late reply...)
    It hadn't occurred to me that it might be a popup blocker problem, since it was not happening every single time. Looking back it must've stopped working when I installed the Poper Blocker extension, and whitelisting SteamGifts in that extension seems to have fixed it so thank you very much and sorry for wasting your time ?
  • No problem at all. I'm glad you resolved the issue :).
Sign In or Register to comment.