Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

can't change sound volume, or indeed mute it

About: JR Mturk Panda Crazy
I love the audio alerts in panda crazy but obviously sometimes they are a bit overwhelming, particularly when trying to submit an audio transcription job in the next 30 seconds lol

So ... I see (what I think) is a volume slider in Panda Crazy, but that has no effect, and also a mute tick box, but again, no effect.

Any ideas why I can't reduce sound volume or mute it? Running latest Chrome on OSX if that helps.

thanks,

Comments

  • Moving the volume slider all the way to the left should mute all sounds. If it's not working it maybe because chrome OSX does something different with the volume. I have no way of testing it on OSX. The mute alarm checkbox on the bottom is only for the queue alert when a hit has only a few minutes left before expiring. You can mute individual jobs by right clicking inside the job box. When the box line is dashed then the job is muted. If the line is solid it is not muted. You can also mute it inside the edit details window by clicking mute alarm button.
Sign In or Register to comment.