Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

[SOLVED ] - [TS] Citrus GFork : Problem with new searchs (introduce under the "more" menu)

About: [TS] Citrus GFork
By example a search of code about "waitForKeyElements" :✓&c=waitForKeyElements
became :✓&c=waitForKeyElements&sort=updated
where i can't see nothing with "waitForKeyElements" in its code


  • Seem to work fine. Can you tell me the steps to reproduce it.
  • edited March 2017 Waterfox
    Hover the "more" item in top nav bar
    Choose advanced saerch
    In Code Search type "waitForKeyElements"
    An i obtain a list where there is not scripts with the term "waitForKeyElements" in it.
    Like this one: - Essential Macro Script!
    If i disable Citrus the result is good.
    I can found script with this term in code, by example:
    "TradeMe PhotoView (line 295)
  • I get a result it just the wrong result. Either way the script is broken. I will try and fix it this weekend (maybe).
  • Waterfox
  • Sorry for the delayed fix. I think I fixed all the issues. Let me know how it goes.
  • Waterfox
    Thanks , fine work, that's solved !
    The forum don't send to a notification of your reply:
    it seems a bug .
  • NP and thanks for letting me know it works well enough.

    I do not check the email account for this site that often. You are right though, I have not recieved an email for your reply. It must be a bug.
  • edited April 2017 Waterfox
    I reopen this report...
    Now i notice we can't sort the results as usual...
    Without your script, there are options to search by etc...
  • edited April 2017 Firefox
    I m not sure what the problem is now. Everything seem to work fine.

    Please, explain it in more detail and give link examples.

    (BTW. Next time just create under issue.)
  • Sorry....
    I rested that at work and good news it work fine:
    It just need a delay to reorder the table between each request (can be long).
    It's the same without your script.
    If i click too quickly on one type of "Sort" and after to an other , both stay like they are turned on .

    I hope you understand my poor english
    (BTW. Next time just create under issue.):
    "Report a Bug" ?
    It seem i do that before ....
  • edited April 2017 Firefox
    Thanks for the feedback :)

    > It seem i do that before ....

    Sorry, I meant create a new post.
Sign In or Register to comment.