Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

i cant install the script

About: Turkmaster (Mturk)
I am a mturk user but i cant install the script in my screen.the error message is this script cant install in this website

Comments

  • Do you have the Tampermonkey plugin for Chrome installed? You need that to install Turkmaster (and other scripts).
Sign In or Register to comment.